Point Of Sale Login

Incident Report for OrderPort LLC

Postmortem

OrderPort was impacted by a Microsoft Azure disruption. We have implemented a hotfix/change to avoid further disruptions. For further status on the Microsoft Azure outage, click here Azure status for their status page.

Posted Oct 29, 2025 - 09:37 PDT

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 09:31 PDT

Investigating

We are currently investigating connectivity and access to the POS and will provide updates
Posted Oct 29, 2025 - 09:03 PDT
This incident affected: POS (OrderPort Restaurant POS, OP-WP, OPR-WP, OP6, OPR2).