OpenEdge - Degraded Service

Incident Report for OrderPort LLC

Resolved

We received confirmation from OpenEdge this morning that the Cloudflare outage on 11/18/25 resulted in a significant disruption impacting a wide range of online services, including payment processing. During the outage, some transactions were unable to be completed.
OpenEdge has confirmed that the issue has been resolved as of this morning. We will continue to actively monitor system performance. If you encounter any further difficulties processing payments, please contact our HelpDesk team for assistance.
Posted Nov 19, 2025 - 11:48 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2025 - 09:33 PST

Update

We are continuing to investigate this issue.
Posted Nov 18, 2025 - 22:04 PST

Update

We are actively investigating through the night and will update in the morning.
Posted Nov 18, 2025 - 22:03 PST

Update

We are continuing to investigate this issue.
Posted Nov 18, 2025 - 21:59 PST

Update

We are actively investigating through the night and will update in the morning.
Posted Nov 18, 2025 - 21:58 PST

Investigating

We are currently investigating this issue. Partial Payment Processor Outage (OpenEdge).
Posted Nov 18, 2025 - 14:39 PST
This incident affected: OrderPort Admin and POS (OP6).