The issues affecting access to the legacy Marketing Module (Marketing 1) and image uploads in Marketing 2 have been resolved.
As part of the Marketing 2 fix, images are currently being rebuilt in the background. During this process, some images may take slightly longer than usual to appear. This is expected behavior and is temporary. All images will display normally once the rebuild is complete.
We appreciate your patience while we worked to resolve these issues. If you continue to experience any problems after the image rebuild is complete, please contact our Support team HelpDesk@orderport.net.
Posted Jul 31, 2026 - 15:19 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 31, 2026 - 11:21 PDT
Investigating
We are currently have identified an issue affecting some customers using the legacy Marketing Module (Marketing 1). Impacted users may be redirected to a restricted access page when attempting to open the Marketing Module.
Our team is actively working on a resolution. We will provide another update as soon as more information is available.
Posted Jul 31, 2026 - 11:21 PDT
This incident affected: Legacy Marketing Module (Marketing 1).