OpenEdge Partial Outage

Incident Report for OrderPort LLC

Resolved

This incident has been resolved.
Posted Mar 30, 2026 - 09:41 PDT

Investigating

Intermittent issues processing cards present. Card on File continues to function normally.
Posted Mar 26, 2026 - 15:58 PDT
This incident affected: POS (OP6).