Investigating: Legacy Marketing Module Access Issue

Incident Report for OrderPort LLC

Resolved

We are currently investigating an issue affecting some customers using the legacy Marketing Module (Marketing 1). Impacted users may be redirected to a restricted access page when attempting to open the Marketing Module.

Our team has identified the issue and is actively working on a resolution. We will provide another update as soon as more information is available.

We apologize for the inconvenience and appreciate your patience.
Posted Jul 31, 2026 - 09:30 PDT