POS System not loading

Incident Report for OrderPort LLC

Resolved

Systems are back up and running as expected.
Posted Apr 03, 2026 - 15:06 PDT

Monitoring

We have identified the issue and are seeing some impacted areas back online. We are continuing to monitor the systems and will update once resolution is confirmed.
Posted Apr 03, 2026 - 15:01 PDT

Investigating

We are experiencing an issue with the POS loading. Our team is actively working to resolve the issue. We will continue to post updates here.
Posted Apr 03, 2026 - 14:51 PDT
This incident affected: POS (OrderPort Restaurant POS, OP-WP, OPR-WP, OP6, OPR2).