Wine Club Decline Card Notifications and Reporting

Incident Report for OrderPort LLC

Resolved

This incident has been resolved.
Posted Nov 07, 2025 - 12:23 PST

Update

Our Product Engineering team is actively working on a fix and expects to have an update by Friday. We appreciate your patience as we work to resolve this issue.

Workaround:
Please run the Decline Wine Club Orders Call List report (My Reports > Wine Club Reports > Decline Wine Club Orders Call List) to identify declined orders.
Posted Nov 06, 2025 - 10:00 PST

Investigating

We’ve identified an issue where automatic notifications for declined cards during Wine Club order processing are not being sent. Additionally, the after-build report is showing “Success” regardless of the decline status.

Workaround:
Please run the Decline Wine Club Orders Call List report (My Reports > Wine Club Reports > Decline Wine Club Orders Call List) to identify declined orders.
Posted Nov 05, 2025 - 15:04 PST
This incident affected: Wine Club.