Stripe-connected OrderPort accounts - Amex Card on File

Incident Report for OrderPort LLC

Resolved

Update – AMEX Transaction Processing

We have received confirmation that the issue affecting American Express transactions has been resolved.

Stripe has confirmed that updates were made by American Express on June 23, and successful AMEX authorizations are now being processed across affected accounts. Stripe has observed multiple successful AMEX transactions since the change was implemented.

We are continuing to monitor transaction activity, but at this time AMEX Card on File (COF) and Card Not Present (CNP) transactions appear to be processing normally.

Thank you for your patience while we worked with Stripe to resolve this issue.
Posted Jun 24, 2026 - 14:28 PDT

Update

Stripe Escalations team is working directly with Amex, and made progress over the weekend. They've identified the issue and are waiting for Amex's direction on implementing a solution. Our support team will follow up once the issue is resolved.
Posted Jun 22, 2026 - 13:57 PDT

Identified

We have confirmed an issue affecting American Express Card on File (COF) and Card Not Present (CNP) transactions across Stripe-connected OrderPort accounts. This issue is not isolated to a single winery and appears to be impacting multiple merchants.

Our team has engaged Stripe to investigate the matter, as transaction processing is handled through the Stripe–American Express connection. We are actively working with Stripe to determine the root cause and resolution.

We will provide additional updates as more information becomes available.
Posted Jun 18, 2026 - 14:06 PDT
This incident affected: Payment Processors (Stripe Checkout).